Hello everyone. Today we are going to cover error message 1069: The service did not start due to logon failure” when you have AD FS farm with WID (Windows Internal Database) service not starting and consequently Active Directory Federation Service does not start either.
Microsoft Entra ID – Fixing the Download devices feature with a ‘failed’ error message
Hello guys. Today I will share some guidance on troubleshooting and fixing the immediate failure once you are trying to use the feature ‘Download devices (Preview)’ in AAD and receive immediately an error message without many details on it.
AD FS – Historical guidance: Enabling MFA Server as primary authentication method
Hi mates. Today we’re going to share how to enable additional authentication method to be used as primary authentication on AD FS. On this article, we’ll setup Azure Multi-Factor Authentication Server adapter, but these steps can be applied to Azure MFA adapter or any third-party additional authentication method supported by AD FS.
AD FS – Phased MFA provider’s migration on federated tenant using AD FS 2019 Additional Authentication Policy
Hi mates. Today we’re going to explain how to do a phased migration between additional authentication providers using AD FS authentication policy based on active directory security groups.
AD FS – Historical MFA Server troubleshooting: “The selected authentication method is not available”
Hi mates. Today we’re going to cover the error message ‘The selected authentication method is not available’ when you have AD FS integrated with MFA Server.
AD FS – Fixing error message ‘The SSL certificate specified by thumbprint does not have a subject name that matches the specified’ during WAP trust process
Hello guys. Today I will share some guidance on troubleshooting and fixing the error message ‘The SSL certificate specified by thumbprint ‘SSL Thumbprint’ does not have a subject name that matches the specified’ during a WAP trust configuration.
AD FS – Changes on AD FS endpoints not replicating on Web Application Proxy servers
Hi mates. Today, I will share with you an expected scenario when we enabled/disable endpoints on AD FS and these endpoints are not updated on Web Application Proxy servers.
AD FS – Fixing error message ‘The system cannot find the file specified’ when adding a new AD FS node to the farm
Hi mates. Today we’re going to share how to identify and fix error message ‘The system cannot find the file specified’ when trying to add a new AD FS server to the farm.
Cloud Summit 2021
I am happy to be able to deliver one session about Securing Cloud Access with Azure Active Directory today at Cloud Summit 2021. 😍😊
Microsoft Entra hybrid join – Fixing error message: Server error: The user certificate is not found on the device with id:
Hi all. Today we are going to cover the error message ‘The user certificate is not found on the device with id: device’s ID’ on Event viewer and the device is with status ‘Pending’ on Azure AD.
